zig-build-libxml2/shell.nix
Mitchell Hashimoto 8acdcf23eb
initial commit
2023-08-03 21:50:34 -07:00

13 lines
326 B
Nix

(import
(
let
flake-compat = (builtins.fromJSON (builtins.readFile ./flake.lock)).nodes.flake-compat;
in
fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${flake-compat.locked.rev}.tar.gz";
sha256 = flake-compat.locked.narHash;
}
)
{src = ./.;})
.shellNix